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We’re Moving!
  
Gavel & Gown Software Inc. will be moving the corporate headquarters to a new, 
expanded office. Effective June 11, 2004, our new mailing address will be:

365 Bay Street, Suite 700
Toronto, Ontario M5H 2V1

Please update your records accordingly. Our phone numbers and e-mail addresses will 
remain the same.

Phone: 800-472-2289 / 416-977-6633
Fax: 416-977-2563
E-mail: info@amicusattorney.com
Web: www.amicusattorney.com

IMPORTANT – PLEASE NOTE:

Due to the move, our offices will be closed on Friday June 11 at 2:00pm ET. 

We apologize for any inconvenience this may cause. The office will reopen for regular 
business hours on Monday June 14 at 8:30am.

Emergency Support: 
For emergency support issues only, a temporary pager number has been set up:
On Friday June 11 from 2:00pm – 8:00pm ET, please contact 416-336-0953.

Weekend Service: 
On Saturday June 12 and Sunday June 13 from 9:00am – 6:00pm ET, weekend support 
will be available using the same temporary pager number (416-336-0953). 
(Note: extra charges for weekend service apply)

 

 

Now available.
Click here to order. 

 

Your monthly dose of 
humor... 

 

Missed an issue?
No problem. Visit our 
web site and you'll be 
able to view or print 
from our archives of 

past issues.
Click here.
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Spotlight On ...
Highlighting a Feature of Amicus Attorney

Amicus Attorney X

Communications Module

The Communications module of Amicus Attorney X displays lists of incoming and outgoing Phone Calls, Phone 
Messages, E-mail and now Faxes and Letters. With the addition of Faxes and Letters, this module is now a true 
universal inbox.

The two views of the Communications Index – Outstanding and Today – and the various filters allow for easy 
management of all your Communications.

Enhancements and additions to the module include:

Phone Calls

People from both sides of the call, Sender(s) and Recipient(s) – are now shown. You also have the ability to include 
multiple senders and recipients – i.e. a call can be from more than one person and to more than one person - great 
for handling conference calls. 

A Phone Call can be converted into a Phone Message by simply clicking on the Phone Message in the Phone Call 
Details dialog. The new Phone Message dialog that appears has much of the information already filled in for you. 
Once you click Send, the Phone message will be sent and the Phone Call will be automatically marked as Dealt With.

The Call History for a Phone Call is now conveniently located right on the Phone Call dialog. You can easily “Show 
Call History” or “Hide Call History.”

Phone Messages

Include multiple recipients for Phone Messages and assign Phone Messages to multiple Files.

E-Mail

E-mail is an essential tool for running your practice. With Amicus Attorney X, you can assign multiple people to the 
To, Cc and Bcc fields. Each person’s name on the From, To, Cc, and Bcc fields is shown as a hyperlink. Black text 
indicates that the person is in the database and blue indicates they are not in the database. Add a person to the 
database by simply clicking on his/her name. The New People wizard will then save the person as a contact and 
allow you to include additional details.

Attachments to e-mail are now handled right within the E-mail Details dialog. If you are the owner of the e-mail, you 
can save e-mail attachments as Documents on Files and People.

Letters

Letters are a new record type in Amicus X allowing you to keep track of all of the daily correspondence that you 
receive in your practice. Incoming and outgoing letters can be tracked directly in the Communications Module. 
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Letters can be added directly from Word® and WordPerfect® and you can create letters automatically with 
Document Assembly. Add multiple people to the To, From, and Cc fields and with one click a time entry or a follow-
up To Do can be completed.

Faxes

Faxes are also new to Amicus X. Fax records can be created to assist you in keeping track of your incoming and 
outgoing faxes. Generate Fax records from within Amicus or add Faxes from Word and WordPerfect. All Fax records 
can be associated with your Files and People for easy tracking. 

There is also a powerful search function in Amicus X that assists you in finding the Communications you want quickly 
and easily. Status flags for Outstanding and Dealt With are now available for all communications records. You can 
even have a sticky notification on urgent Communications.

Amicus Attorney integrates all of the parts of your practice. All of your communications can be associated with the 
appropriate People and Files so that later on you can easily find the information you need. Your communications are 
sorted on individual files into several categories and divided into Written Communications, and Calls and Messages. 

Amicus Attorney V

The Tools Menu

The Tools Menu in Amicus Attorney V gives you instant access to the programs you use in the course of a workday. 
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The Tools Menu is always available no matter where you are in Amicus Attorney and helps you save time when 
accessing the programs you use most in your practice.

Create a handy link to your calculator, to Internet Explorer, or any other program that you might use regularly outside 
of Amicus Attorney. By adding these links to the tools menu you have access to other programs while working away 
in Amicus Attorney. No need to close out of what you are working on, simply click the tools drop-down menu and 
select the program that you want to launch. You’ll note that your word processor is automatically added as an entry 
upon installation. 

You can add frequently used programs to the Tools Menu. Here’s how:

●     Click on the Tools tab in the File > Setup window
●     Click New, then type the name of the new item as you want it to appear in the Tools menu. Select the right 

side of the new item under the “Command Line” heading
●     Click the  button. In the dialog box that appears, locate and select the desired program, then click Open.
●     Repeat this procedure for each program you wish to add to the Tools menu. 

Now you can launch a program directly from the Amicus Attorney Tools menu rather than having to go back to your 
desktop!

If you need to change something after you have set-up the Tools menu, you can easily do so.
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●     Select the item you want to change
●     Click on the item so that it becomes a text box. Type the new name for the item
●     To reset the location that the item points to, click Browse. In the dialog box, locate and select the desired 

program, then click Open.

If you need to remove an item from the Tools menu, select the item you wish to remove and click Delete. When 
asked if you are sure you want to delete the item, click Yes.

Note: You cannot delete the default word processor.

YOUR LEGAL LAUGH
Your monthly dose of humor... 

Compliments of: www.legalhumor.com.

Legal Tips 
Tips from Legal Industry Experts on How to Effectively Manage Your Practice
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'Ask Clients To Prepare An Attorney Report Card? Are You Crazy?'
By Nancy Byerly Jones

This article, which was originally published in the Nov. 25, 2002 issue of Lawyers Weekly USA, has been reprinted 
with the permission of Lawyers Weekly USA, the national newspaper for small law firms. To subscribe, please visit 
www.lawyersweeklyusa.com or call (800) 451-9998.

The following is a mini-survey for your clients. How would your clients answer the following questions?

1. Did your attorney provide you with a written attorney/client agreement that documents the type and 
scope of legal services you would be receiving, the professional fee or hourly rate and any other 
anticipated costs for which you would be responsible?

2. Did your attorney allow adequate time for you to explain your concerns at your initial consultation 
and subsequent meetings?

3. Was attorney/client confidentiality and how to protect it explained to you?

4. Did your attorney make any promises to you about what the results of your case would be?

5. Did your attorney answer all your questions clearly and patiently?

6. Were you kept informed about the status of your case on a regular basis?

7. Did your attorney return your calls promptly?

8. Were you treated professionally and courteously by your attorney's staff on the phone and in person?

9. How did you find your attorney (e.g. yellow pages, a friend or business associate's referral, television 
ads, other)?

10. Would you recommend the attorney to others?

Hopefully, you feel that your clients would have responded with eight "yes" answers and one "no." If not, are any 
changes needed regarding the quality of your client servicing efforts? 

The Believers

More and more attorneys are discovering the powerful practice management tool that client feedback offers whether 
it is gathered informally or through a more structured format. 

These attorneys have cast aside their fears, doubts and egos to seek input from the most credible resource available 
to them - clients who have trusted them with their money, time and confidences. They have learned that if done right, 
client surveys will give them uplifting and helpful positive feedback in addition to constructive suggestions for 
improvement. 

Equally important and useful is feedback from ex-clients who have fired you. Yes, their views may be a wee bit 
biased to say the least, but nevertheless it's good information to learn all the possible ways our actions (or non-
actions) are perceived by others. 

The client survey "believers" represent a growing number of attorneys who understand and value the type of input 
that only their clients can offer them. These men and women work in a wide range of legal fields in addition to private 
practices (e.g. corporate legal departments, government employees, consultants, etc.). They welcome feedback and 
enjoy looking for new and creative ways to gather client input. Likewise, their clients greatly appreciate being given 
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the chance to offer their two cents worth. 

The Nay Sayers

Here is a sampling of the responses I have received from attorneys who oppose client surveys of any kind:

●     "Nancy, why in the world would I want to open the door to a flood of client gripes; I hear enough of them as it 
is!"

●     "I can hardly keep up as it is and there sure isn't any spare time for conducting client surveys."
●     "Talk about opening a Pandora's Box!" "We'd be out of our minds to open that can of worms!"
●     "My firm can't afford to hire a public relations firm and that's what I understand the big firms do when it comes 

to client surveys."
●     "If my clients have any concerns, I'm sure they would let me know. No news is good news, as they say."

What Does Any Of This Have To Do With Consumer Complaints? 

When consumers purchase defective goods, they usually return them and request an exchange or refund in full. In 
such situations, many sellers wisely inquire as to the reasons for the return.

The explanations they receive from their customers provide sellers (and manufacturers) with valuable information 
regarding the product's quality and their customers' needs. In short, this exchange of information between 
purchasers and sellers means defects can be discovered and problems can be corrected. Without such feedback, a 
company loses the opportunity to retain a disgruntled customer and to fix a legitimate problem or defect. 

Most hotels provide their guests with easy to spot "Thank You for Staying With Us" notes and postcard-sized 
questionnaires in which they request both positive and negative feedback. (i.e., "Would you stay with us again? How 
could we serve our guests better? Are there any hotel employees who should be commended for a job well done?") 
This type of feedback method is relatively inexpensive. The information gained, however, is extremely valuable when 
it comes to improving hotel accommodations and services and ultimately its profitability margins. 

Empathy Is Critical

New product failures are often the result of businesses making incorrect assumptions about what potential 
purchasers will buy rather than creating a product based on the actual needs and expectations of their targeted 
customers. Success can only be obtained by learning what consumers' needs and expectations actually are. Once 
that information is known, the appropriate goods can be manufactured and sold at a reasonable cost and within the 
appropriate markets. 

It is no different for attorneys and the services they provide to their clients. Only by putting ourselves into the "shoes" 
of our clients can we fully provide them with the types of services they want and need. 

Client surveys help us do this. Additionally, surveys can reveal what clients appreciate about us and what we may 
have done or failed to do that they do not appreciate. With this type of information, attorneys can greatly enhance 
client relations and services - a smart move for many reasons including the fact that poor client relations continues to 
be one of the leading causes of malpractice in our nation today. 

… This article will be continued in next month’s issue and will feature some great examples of “Client 
Survey Options on a Shoestring Budget.”

Compliments of:

Nancy Byerly Jones, PLLC
Attorney / Certified Mediator / Legal & Business Management Consultant
(828) 264-1448
nbj@nbjconsulting.com
www.nbjconsulting.com
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Solo attorney and certified mediator Nancy Byerly Jones practices law, mediates and arbitrates cases. She also 
heads up a law office management consulting firm in the northwestern mountains of North Carolina, where she and 
her husband reside on their mountainside horse and donkey ranch. Nancy is a regular contributor to Lawyers Weekly 
USA. For more information, please visit www.nbjconsulting.com, call (828) 264-1448 or send an e-mail to 
nbj@nbjconsulting.com.

FAQs - Frequently Asked Questions 
Our Customer Service Team Provides Answers to Some Common Technical Questions

How do I switch the Amicus Team Member Office on one of the computers
in the firm to have a different user installed?
(Example: a hand-me down computer arrives with another firm member’s office already installed)

Applicable to Amicus Attorney V Advanced and Client/Server Edition users

Solution:

The best way to go about this is to uninstall the existing Team Member office, then reinstall Amicus Attorney onto 
that same computer. 

Steps:

1) Uninstall the Team Member Office:

Use Add/Remove Programs from the Windows Control Panel. Then follow the onscreen instructions to 
uninstall the existing Amicus Attorney Team Member.

Or

Browse your mapped drive to the \Team50\Install\ folder and run the SETUP.EXE file. Follow the 
onscreen instructions to uninstall the existing Amicus Attorney Team Member.

2) Look for any remainder of the existing Team Member.

After uninstalling the Team Member, check for any remaining files that may still be present. Do a 
search on the local system for any AA*.INI files. If any are found they should be moved to a temporary 
folder.

3) Reinstall a Team Member Office:

Browse your mapped drive to the \Team50\Install\ folder and run the SETUP.EXE file. Follow the 
onscreen instructions to install the Team Member. Near then end of the install process you will be 
prompted to select the appropriate Team Member from the list. At this point you will want to choose the 
new Team Member that will be using this computer. This is a security feature in Outlook.

Amicus Attorney Premier Consultants 
Training and More!
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Amicus Attorney Premier Consultants are professionals who are nationally qualified to sell and install all Amicus 
Attorney products and to provide their customers with on-site training and support. 

Training Programs Offered by our Premier Consultants: 

Here are a few of the training sessions being offered by some of our Premier Consultants. 
For more information or to register for a class, please contact the consultant firm directly. 
All times listed in ET unless otherwise indicated. 

WEB BASED TRAINING

ProBill Law Firm Solutions 
Boca Raton, FL
(800) 299-9177 
www.probill.net 
administration@probill.net

All web based training listed below is for Amicus Attorney V.

For more information, contact ProBill Law Firm Solutions via e-mail or phone.
Date Time Training Session Location

Flexible Dates 9:00 am
11:00 am
1:00 pm
3:00 pm or 
5:00pm
Weekend and 
late nights 
available.

eClass Training (Web Based training) - 
choose from:
Basic Application Training
Advanced Application Training
Application Troubleshooting
Quick Start (New Clients Only)

Web based - You can 
take eclasses directly 
from your own 
computer.

June 28, 2004 9:00 am TRN201 Amicus Attorney V - Basics 
Setting up Contacts, Files and using the Calendar, Telephone & 
Email features

Web based

June 28, 2004 11:00 am TRN202 Amicus Attorney V - Advanced Calendar
Court rules, attaching actions to a calendar event such as 
generating a document or sending an email, working with the 
group calendar and more

Web based

June 28, 2004 1:00 pm TRN203 Amicus Attorney V - Document Assembly
Merge information from Amicus Attorney into your documents 
while linking the document to a File for future reference

Web based

June 28, 2004 3:00 pm TRN204 Amicus Attorney V - The Library
Organize your research materials for easy retrieval, i.e., word 
processing documents, spreadsheets, websites, paid services.

Web based

June 28, 2004 5:00 pm TRN205 Amicus Attorney V - ComCenter
Everything you need to know about managing emails in Amicus 
including attaching emails to Files and Contacts. This class also 
covers other functions of ComCenter namely sending interoffice 
messages and initiating phone calls.

Web based

June 29, 2004 9:00 am TRN206 Amicus Attorney V - Timeslips Link
Use Amicus Attorney to track your time as you work then transfer 
it to Timeslips for billing. Exchange contact information between 
the programs.

Web based

June 29, 2004 11:00 am TRN207 Amicus Attorney V - QuickBooks Link
Use Amicus Attorney to track your time as you work then transfer 
it to QuickBooks for billing. Exchange contact information 
between the programs.

Web based
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June 29, 2004 1:00 pm TRN208 Amicus Attorney V – PCLaw Link
Use Amicus Attorney to track your time as you work then transfer 
it to PCLaw for billing. Exchange contact information between the 
programs.

Web based

June 29, 2004 3:00 pm TRN201X Amicus Attorney X – Basics
Setting up People, Files and using the Calendar, Telephone & E-
Mail features.

Web based

June 29, 2004 5:00 pm TRN202X Amicus Attorney X – Advanced Calendar
Attaching actions to a calendar event such as generating a 
document or sending an e-mail, working with the group calendar 
and more…

Web based

June 29, 2004 9:00 am TRN203X Amicus Attorney X – Document Assembly
Merge information from Amicus Attorney into your documents 
while linking the document to a File for future reference.

Web based

June 29, 2004 11:00 am TRN204X Amicus Attorney X – Library
Organize your research materials for easy retrieval, i.e. word 
processing documents, spreadsheets, websites, paid services.

Web based

June 29, 2004 1:00 pm TRN205X Amicus Attorney X – Communications
Everything you need to know about managing e-mails in Amicus 
including attaching e-mails to Files and Contacts. This class also 
covers other functions of ComCenter namely sending interoffice 
messages and initiating phone calls.

Web based

Events 
Watch for Amicus Attorney at these events.

Some of our top Premier and local consultants will be at these Regional Events this Summer demonstrating Amicus 
Attorney. Stop by and get all of your Amicus Attorney questions answered!

For a complete listing of National and Regional Events visit www.amicusattorney.com

2004 
Date Event Location

June 10-12, 2004 Missouri State Bar 9th Annual Solo & Small Firm Conference

For more information or to register:
lawyers.mobar.org/sasf2004

Timely Office Solutions will be attending this event.

Lodge of Four Seasons
Lake Ozark, MO

June 14-18, 2004 North Carolina Academy of Trial Lawyers Annual Meeting

Cumbie Law Office Automation Consulting will be exhibiting at this event
www.cumbieloac.com

Sea Trail Resort
Sunset Beach, NC

June 16-19, 2004 State Bar of Nevada - 77th Annual Meeting – San Diego

Western Computer Corporation, Amicus Attorney certified consultants, will be 
exhibiting at this annual event.
www.wccnv.com

Loews Coronada Bay Resort
San Diego, CA

June 16-19, 2004 123rd Annual Tennessee State Bar Association Convention
www.tba.org

Nex-Tek Inc. will have a booth at this annual event.

Nashville, TN
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June 17-19, 2004 State Bar of Georgia Annual Convention

Best Law Firm Solutions will have a booth at this annual event. Steve Best will 
be a featured speaker at the Law Practice Management CLE semiar on June 
17. 
www.bestlawfirm.com

Thursday, June 17 from 12 pm – 6 pm. 
Friday, June 18 from 8 am – 6 pm 
Saturday, June 19 from 8 am – 1 pm

Portofino Hotel 
at Universal Studios
Orlando, FL

June 23-26, 2004 Florida State Bar Annual Meeting

For more information: www.flabar.org

InTouch Business Consultants will be attending this event.
www.intouchbc.com

Boca Raton Resort and Club
Boca Raton, FL

June 24-25, 2004 State Bar of Texas Annual Meeting
www.texasbar.com

CWB Associates will be exhibiting at this event.
www.cwbserv.com

Henry B. Gonzalez Convention 
Center
San Antonio, TX

June 24-26, 2004 Oklahoma State Bar – Solo and Small Firm Conference

For more information or to register to attend: www.okbar.org

Cramer Consulting will be attending this event and conducting a free Amicus 
Attorney training session.
www.cramer.cc

Renaissance Hotel & Cox 
Business Center
Oklahoma City, OK

July 5-10, 2004 Mississippi State Bar Association Summer School and Annual Meeting

For more information or to register: www.msbar.org/summer_registration/

InTouch Business Consultants will be at this event.
www.intouchbc.com

Sandestin Linkside 
Conference Center
Sandestin, FL

You have received this eNewsletter as you are a current Amicus Attorney customer or have previously 
requested information/ this newsletter from our company. To unsubscribe / opt-out from receiving the 

Amicus Attorney News please click here. If you experience any difficulties, please call 800-472-2289 or 
send an e-mail to amicusnews@amicusattorney.com with unsubscribe in the subject line.

© 2004 - Gavel & Gown Software Inc. All rights reserved.
Send comments to: amicusnews@amicusattorney.com. Send product suggestions to: suggestions@amicusattorney.com.
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