
   

 
The first big legal technology event of the year is set for the Hilton NY Hotel and 
Towers this February 2-4, 2004. LegalTech is the legal industry's largest technology 
exposition and conference in the United States featuring over 200 exhibitors and 
three days of comprehensive educational sessions.  
 
If you are planning on attending the event, get a complimentary exhibit hall pass 
here. 
 
Amicus Attorney will be in booths # 317 & 319, so be sure to stop by and visit us. 
 
For more information on the show, click here. 
 
We look forward to seeing you there! 
 
 
 

 
How to Bill for Completed Work 
By Edward Poll, J.D., M.B.A., CMC 
 
A new lawyer recently asked for billing assistance. Here is a portion of my 
response...  
 
First, talk with other attorneys in your geographic area about their charges for 
services similar to what you will provide. Get a feel for the marketplace in which you 
operate.  
 
Then, determine which of your services will by hourly charges, which will be flat fees 
and which, if any, will be contingency. 
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Missed an issue? 
No problem. Visit our web 
site and you'll be able to 

view or print from our 
archives of past issues.

Click here.

Know someone who 
would like to receive the 
Amicus Attorney News? 
Simply send this issue to 
them and with one click 
of the "Subscribe Here" 
button below, they can 
also start receiving it 

monthly. 
 

Your monthly dose of 
humor... 

Next, prepare an engagement agreement to be signed by both you and your client ... Be sure to include your fee 
structure and have your client specifically initial that section.  
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When you send out your first billing statement to your client, also include a customer survey ... Find out things like 
i) whether the client was treated well by your staff; ii) whether your client understood the engagement agreement; 
iii) what the client specifically liked about his/her interaction with you and your staff; and iv) whether there was 
anything the client didn't understand or didn't like or would have liked better if done differently ... etc.  
 
This will go a long way to make your client feel cared for ...  
 
Attorneys Using Credit Cards to Speed Collection Efforts  
 
Do you allow your clients to use credit cards to pay your legal fees/costs? Some lawyers feel merchant cards for 
payment of legal fees is "tacky".  
 
My question: Why would use of a credit card option for clients be tacky to you? Why is it tacky to get paid? Seems 
to me that merchant (credit/debit) cards are part of the American culture today. Offering this option is not 
commanding it and, therefore, seems to me not to be "tacky" or unprofessional. Those who want to get the 
frequent flyer miles will do so; those who might not be able to afford you (in their minds) with a check may engage 
you; those who would rather owe the impersonal bank rather than the lawyer who is responsible for resolving their 
very important present conflict/challenge/need will pay you with a credit card option if offered. To these folks, the 
credit/debit card is a wonderful option; to others who would not use the card, it's irrelevant and won't impinge on 
your relationship. Thus, to the client, it's not tacky ... And thus, why would it be tacky to you to get paid?  
 
A word of caution: Merchant card companies, despite some verbiage to the contrary, will ultimately charge your 
account for the amount paid if/when a client disputes the amount paid...UNLESS you have an engagement 
agreement that says something like any and all disputes with your billing must be noted by the client within 10 
days of the date of the billing statement or the billing is deemed to be valid and non-refundable. Further, beyond 
this date (dispute period), client agrees not to dispute any merchant account charge created by the client in accord 
with this authorization and used to pay the attorney's fees/costs billed.  
 
With this type of language (you may want to contact your merchant bank to create the specific language they 
prefer), the merchant bank will support you even after a dispute is raised by the client. Without the agreement of 
the client, in advance, the amount charged will always (at least for six months following the payment) be subject to 
challenge and credit against your merchant account.  
 
My comments in this note relate to the payment of billed attorney's fees, not to accepting an advance retainer that 
must be deposited into the clients' trust account. If the funds go into the clients' trust account, be sure that you pay 
the credit card service fee, leaving the entire principal amount for the benefit of the client, to be used later in 
accordance with the parties' understanding and agreement. While it is "legal," I don't think I would use a credit card 
for anything that is to be deposited into the client's trust account ... 
 
Compliments of: 
 
Ed Poll 
LawBiz Management Company 
Venice, California  
(310) 827-5415  
edpoll@lawbiz.com 
www.lawbiz.com 
 
Edward Poll, J.D., M.B.A., CMC, is a coach to lawyers and certified management consultant who shows attorneys 
and law firms how to be more profitable. Ed's latest book is Collecting Your Fee: Getting Paid From Intake to 
Invoice (ABA 2003); he is the author of Attorney & Law Firm Guide to The Business of Law, 2d ed. (ABA 2002); 
Secrets of the Business of Law: Successful Practices for Increasing Your Profits.  
 
 
 

More Document Assembly Options  
 
In the last issue we discussed creating simple mailing lists and labels through Amicus Attorney. Building on this 

Spotlight On ... 
Highlighting a Feature of Amicus Attorney
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topic, we discuss some further basic document assembly options that are available to all Amicus Attorney users. 
The easiest example of this is the fax cover sheet that can be created by simply clicking onto the fax icon on any 
Contact or File (where the Contact has a fax number). 

Your word processor (Word or WordPerfect) will launch automatically with a new fax cover sheet already filled out 
with the essential information. If you do not have the auto-merge feature enabled, then you may have to click the 
‘Perform Merge’ button to create the document. 

Enabling Auto-Merge when generating standard templates 
 
The Auto-Merge feature allows you to create documents more quickly though Amicus Attorney by eliminating the 
need to click the ‘Perform Merge’ button in your word processor. If you do not have it enabled, then your word 
processor will launch with the template visible, and only after clicking Perform Merge will the document be created.

Finished Fax Cover Sheet (merged information in Blue) 
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This is an individual preference that can be set by each user. 

In Amicus Attorney, simply click on File > Setup, and select the Document tab. In the dialogue that 
appears, select the option to ‘Enable Auto-Merge when generating standard templates’. 

Click OK. The next time you create a document through Amicus Attorney it will automatically merge 
the necessary information. 

 
 
Here are some additional setup tips and preferences that may be helpful for first time users of the document 
assembly feature in Amicus Attorney. 
 
Working with WordPerfect: 
 
In order to take advantage of document assembly with WordPerfect, there is a macro that must be run the very 
first time. This will insert the necessary icons into your WordPerfect toolbar, and it will also give you the ‘Add to 
Library’ button, and the ‘Attach to File’ button for saving documents back to Amicus Attorney Library Pages and 
Files. 

In WordPerfect, choose Tools > Macro > Play 
In the dialog that appears, browse to the Amimerge folder. (the default install location is 
C:\Amimerge.) 
 
Select the WordPerfect macro called Aawptlbr.wcm, and click Play. 
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Now that you have enabled the Amicus Attorney Tasks Toolbar, it will appear in WordPerfect each time you launch 
the program, and you will be able to take advantage of the document assembly features in Amicus Attorney. 
 
Working with Word: 
 
Amicus Attorney V works with versions of Microsoft Word 97 and later. 
If you are using Word 2000, 2002, or 2003, you may need to change the macro security setting in order to use the 
document assembly feature with Amicus Attorney. Microsoft Word allows for three macro security settings, and if 
set to high, then no macros can be used in Word documents. Only when set to medium or low can you use the 
document assembly feature with Amicus Attorney. By selecting the Medium setting, Word will prompt you that a 
document contains macros, and it will ask you if you would like to enable the macros. Selecting the Low setting will 
allow all macros to be run in documents that are opened in Word. 
 
Changing the Macro Security Level in Word: 

In Word, choose Tools > Macro > Security 
In the dialog that appears, choose either the Medium or Low security level, then click OK. 

 
 

Document Assembly: Party vs. Contact 
 
Issue:  

YOUR LEGAL LAUGH 
Your monthly dose of humor...  

Compliments of: www.legalhumor.com. 

FAQs - Frequently Asked Questions  
Our Customer Service Team provides answers to some common technical questions
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In Amicus Attorney version 5.1 and later, new functionality was added to the Document Generation screen that 
allowed you to select which parties you wanted to include on a document. This caused some confusion for a 
number of users who didn't recognize the distinction Amicus Attorney makes between a PARTY and a CONTACT. 

Cause:  
 
When you are generating a document from a file and you get the dialog where you can select the above option, 
you are selecting which parties from the file will be used in the PARTY variables in the document. Instead of all of 
the parties on the file being made available for the PARTY variables in the document, only those you specify will 
be sent to the word processor. 
 
Solution:  
 
When you are doing the merge and you see that dialog, it is asking which contacts you want to merge into the 
document as the Parties on the file. All the parties of that type or those selected will be merged to the document 
anywhere you have a Party variable (e.g. Party1address, Party3FirstName, etc.) 
 
Normally, when you do a merge, the contacts: 

Jim Smith Client 
Bob Jones Lawyer 
Raj Sanji Judge 
Tim Chan Witness 
Roger Fargo Witness 

Would be sorted alphabetically (with the client(s) always appearing first) just as you see them in the file and then 
exported to your word processor as the following parties: 

· Party1: Jim Smith 
· Party2: Tim Chan 
· Party3: Roger Fargo 
· Party4: Bob Jones 
· Party5: Raj Sanji 

If, however, you select to only send out parties of type "Witness" from that dialog, the parties that get sent to the 
word processor will be: 
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· Party1: Tim Chan 
· Party2: Roger Fargo 

If you want to create multiple copies of a document for a certain selected set of parties on the file, you will need to 
select them from the list of People in the File before selecting to generate the document. You can select multiple 
names from the list by either holding down the CTRL key and clicking on them one at a time or by selecting one 
and then selecting another while holding down the SHIFT key to highlight all the ones in-between. 

When you click to generate a document, a separate document will be created with the CONTACT variables for the 
document filled in appropriately for each contact. 
 
Please note that Amicus Assembly can be used to create even more sophisticated documents (including PDF, 
HTML, RTF, and DOC formats) that can take into account specific roles on a file and have them merged within the 
same document. Amicus assembly is an add-on to Amicus Attorney V.  

 
Amicus Attorney Premier Consultants are professionals who are nationally qualified to sell and install all Amicus 
Attorney products and to provide their customers with on-site training and support.  
 
Training Programs Offered by our Premier Consultants:  
 
Here are some of the training sessions being offered by some of our Premier Consultants.  
For more information or to register for a class, please contact the consultant firm directly.  
All times listed in EST unless otherwise indicated.  
 
CLASSROOM TRAINING:  
 
Best Law Firm Solutions Inc.  
Atlanta, GA  
(770) 998-3800  
www.bestlawfirm.com  
 
For more details, visit their web site.  

 

Amicus Attorney Premier Consultants  
Training, Events and More!

Date Time Training Session Location
January 29th, 2004 9:00 am – 4:00 pm Advanced Amicus Attorney Workshop Atlanta, GA

January 30th, 2004 9:00 am – 4:00 pm The Amicus Administrator Workshop Atlanta, GA
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ONLINE & CD-ROM TRAINING PROGRAMS:  
 
CD-ROM TRAINING 
 
2b1 Inc.  
San Francisco, CA  
(415) 284-2221  
www.2b1inc.com  
 
It's basic! Whether you need to get started or brush up on your Amicus Attorney skills, Amicus Attorney V Basic 
Training is the perfect desktop training tool. Easy-to-follow animation covers all of the basic functions of Amicus 
Attorney V. The training is available for download as well as on CD-ROM. 
 
To download a copy or get more information, visit http://www.2b1inc.com/c-training.htm.  
 
 
WEB BASED TRAINING 
 
ProBill Law Firm Solutions  
Boca Raton, FL 
(800) 299-9177  
www.probill.net  
 
For more details, visit their web site.  

 

 
For a complete listing of National and Regional Events visit www.amicusattorney.com 

Date Time Training Session Location
Flexible Dates 9:00 am 

11:00 am 
1:00 pm 
3:00 pm or 
5:00pm 
Weekend and 
late nights 
available.

eClass Training (Web Based training) -  
choose from: 
Basic Application Training 
Advanced Application Training 
Application Troubleshooting 
Quick Start (New Clients Only)

Web based - You can take 
eclasses directly from your 
own computer.

January 8th, 2004 3:00 pm TRN201 Amicus Attorney - Basics  
Setting up Contacts, Files and using the Calendar, Telephone & Email 
features

Web based

January 9th, 2004 2:00 pm TRN202 Amicus Attorney - Advanced Calendar 
Court rules, attaching actions to a calendar event such as generating a 
document or sending an email, working with the group calendar and 
more

Web based

January 12th, 2004 3:00 pm TRN203 Amicus Attorney - Document Assembly 
Merge information from Amicus Attorney into your documents while 
linking the document to a File for future reference

Web based

January 13th, 2004 3:00 pm TRN204 Amicus Attorney - The Library 
Organize your research materials for easy retrieval, i.e., word 
processing documents, spreadsheets, websites, paid services.

Web based

January 14th, 2004 3:00 pm TRN207 Amicus Attorney - ComCenter 
Everything you need to know about managing emails in Amicus 
including attaching emails to Files and Contacts. This class also covers 
other functions of ComCenter namely sending interoffice messages 
and initiating phone calls.

Web based

January 15th, 2004 3:00 pm TRN205 Amicus Attorney - Timeslips Link 
Use Amicus Attorney to track your time as you work then transfer it to 
Timeslips for billing. Exchange contact information between the 
programs.

Web based

January 16th, 2004 2:00 pm TRN206 Amicus Attorney - QuickBooks Link 
Use Amicus Attorney to track your time as you work then transfer it to 
QuickBooks for billing. Exchange contact information between the 
programs.

Web based

Events  
Watch for Amicus Attorney at these events.
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2004  
Date Event Location
February 2-4, 2004 LegalTech New York 

Visit us in Booths #317 & 319 
 
For more information: www.legaltechshow.com

Hilton New York Hotel & Towers 
New York, NY

March 25-27, 2004 ABA Techshow 
Visit us in Booths #513 & 515 
 
For more information: www.techshow.com

Sheraton Chicago 
Chicago, IL

© 2004 - Gavel & Gown Software Inc. All rights reserved. 
Send comments to: amicusnews@amicusattorney.com. Send product suggestions to: suggestions@amicusattorney.com. 

You have received this eNewsletter as you are a current Amicus Attorney  
customer or have previously requested information from our company.  

If you would like to unsubscribe to this newsletter, please click here.
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